Website Outage
Incident Report for SDIRC
Resolved
Tested the website and are able to view the district webpage again.
Posted Jan 18, 2023 - 08:22 EST
Monitoring
District IT has been made aware of an issue with the website. We have notified SchoolMessenger regarding the outage and will update with updates as available.
Posted Jan 17, 2023 - 16:43 EST
This incident affected: SchoolMessenger (SchoolMessenger Presence - District & School Websites).