Clever Incident Created
Incident Report for SDIRC
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 11:09 EDT
Monitoring
Automated Message: Clever has posted an incident message on their status page. This issue has the potential to affect access to Amplify, Lexia, i-Ready, Edgenuity, McGraw Hill, Reflex, Science4Us, Achieve3000, Big Ideas Math, CPALMS, Imagine Math, LanSchool, and SCOIR. If you are experiencing issues with any of these services, please check the Clever Status Page for more details.
--
Posted Mar 15, 2023 - 09:30 EDT
This incident affected: Third Party (Clever Single Sign-On).