Fax Service Down
Incident Report for SDIRC
Resolved
All known phone system issues have been resolved and the system is operating as expected.
Posted Jun 13, 2023 - 11:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 08:54 EDT
Update
I have updated the server now. Most faxes should work now but some of the on-going issues will be corrected once we replace the equipment over the summer.
Posted May 11, 2023 - 13:41 EDT
Update
We are continuing to investigate this issue.
Posted May 11, 2023 - 13:40 EDT
Investigating
Automated Message: Our system monitoring tools have detected a potential fax outage. As a result, users may be experiencing issues sending or receiving faxes. If you are experiencing these issues, please try your request again in a few minutes.

The network team has been notified and will post an update when additional information is available.
Posted May 11, 2023 - 10:27 EDT
This incident affected: Phone System (Fax System).