Amplify - Incident Message
Incident Report for SDIRC
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 13:32 EST
Investigating
Automated Message: Amplify has posted an incident message on their status page. If you are experiencing issues with services from Amplify, please check the Amplify Status Page for more details.
--
Posted Jan 11, 2023 - 17:24 EST
This incident affected: Third Party (Amplify).