i-Ready Not Loading
Incident Report for SDIRC
Resolved
Late on Friday afternoon, our Networking Team made some changes to resolve the ongoing i-Ready issues. As of this morning, the changes seem to have helped. However, if your student encounters any difficulty accessing i-Ready, please follow the steps below:
1. Close the Chrome browser.
2. Reopen the Chrome browser.
3. Click the three dots on the upper right corner and then click "Settings."
4. On the left-hand side of the new tab that opens, click the "Reset Settings" button.
5. On the middle of the screen, click the "Restore settings to their original defaults" option.
6. A box will appear asking about "resetting settings." Click the "Reset Settings" button.
7. Wait for a moment and then close the Chrome browser.

After that, your student can reopen the Chrome browser, sign back into ClassLink and try i-Ready again. If you notice that you need to repeat these steps for the same student after 3-5 minutes, we will need to look at that student's device to determine the root cause of the issue. Please send an email to support@indianriverschools.org for further assistance.
Posted Apr 15, 2024 - 13:35 EDT
Investigating
Students in grades K-8 are experiencing white screens and loading issues when accessing the platform. The i-Ready engineers are working with our Computer Services team to identify the issue. Current recommendations include clearing the cache and settings to the student Chromebooks but these steps do not always resolve the issue.

We will notify through this status page any updates.
Posted Apr 12, 2024 - 09:49 EDT
This incident affected: Third Party (i-Ready).