Wireless Network Issue / DSPK
Incident Report for SDIRC
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 09:23 EDT
Update
We are currently experiencing an issue with the internet connection for the ViewSonic panels. Our Networking team is currently working on resolving the issue as quickly as possible.

Until the issue is resolved, we recommend that you hardwire connect your laptop or Chromebook to the panel utilizing the USB-C cord for your panel.
Posted Apr 11, 2024 - 08:31 EDT
Investigating
We have been made aware of an issue with the Wireless Network impacting DPSK. This may impact some devices like Viewboards. We are working on locating the issue and will provide an update as soon as possible.
Posted Apr 11, 2024 - 08:17 EDT
This incident affected: District Network (Wireless Network).