Internet Access Impacting Transportation Building
Incident Report for SDIRC
Resolved
Our systems are back online . Any services impacted by this outage should return to normal shortly.

If you continue to experience issues, please open a ticket on ZenDesk at support.IndianRiverSchools.org, or email details to support@indianriverschools.org.
Posted Apr 05, 2024 - 10:06 EDT
Identified
We have been notified of an issue with the Internet access impacting Transportation building. The networking team is investigating the issue.
Posted Apr 05, 2024 - 08:08 EDT
This incident affected: District Network (Internet).